DIYAPASON-L Digest #84 - Monday, May 1, 2000
 
Used Chests
  by "Tom Ed Moore" <TMoore@unanov.una.edu>
New Pipes!
  by "Bart Kleineweber" <prinzipal8@hotmail.com>
 

(back) Subject: Used Chests From: "Tom Ed Moore" <TMoore@unanov.una.edu> Date: Mon, 1 May 2000 10:02:27 -0500   Dear List,   I am searching for a good, used, 4 rk chest. Any suggestions on where to = look will be appreciated.   Tom Ed Moore tmoore@unanov.una.edu    
(back) Subject: New Pipes! From: "Bart Kleineweber" <prinzipal8@hotmail.com> Date: Mon, 01 May 2000 11:35:58 CDT   Dear Fellow Listers:   Just wanted to drop you a note to let you know that I picked up my new = pipes last night. They were ordered some time ago from Rieger-Kloss in the = Czech Republic. I picked them up at the U.S. Representative's shop in = Riverside. I was picking up a 2' prinzipal and an 8' tenor C Prinzipal. When I arrived, the 2' prinzipal was all set up in the voicing chest and I = actually got to hear them and play them. I'm really pleased with the results. They're exactly the sound I'm looking for. Very North German Baroque/Classical! What amazed me the most is how clear they were even in =   the highest octaves. No warbling or shrieking at all. Next we placed the =   2' in the tray and put two octaves of the 8' prinzipal in the chest. I = was equally impressed.   I can't wait until the pipes are in my organ and playing. I need to rack the 2' in the new electro-mechanical chest I built. In addition, a = partial cypher occurred on the F# above middle C on my Prinzipal chest. It takes = a few seconds to go off when you lift up the key. It's electo-pneumatic and =   the action is on the bottom, the chest is sitting on the floor. It's a = one rank, 61 note chest that plays from 8' Tenor C (note 13) up to note 61 at = 4' pitch. Since I have to remove the old prinzipals anyway, I thought I = would take the opportunity to see what I could do about fixing it. Any suggestions as to what could be causing it and what it would take to fix = it? The chest worked fine for about a year. Then I didn't play the organ = for about 3 weeks when I was installing the electronic relay, during which = time I swept and vaccumed the chamber. When I got the organ back up and = running the cypher started to occur. At first I thought it was the relay, because =   it worked before, then I thought it might be dirt or dust in the magnet armature tube, but then I've played the organ an hour a day for about 2 weeks and it hasn't blown back out again. I tried jacking up one end of = the chest with the pipes still on it, but can't get it high enough to get to that note. I also tried picking up one end about six inches and dropping = it a few times to see if that would loosen the dirt. That only served to = drive the higher notes out of tune.   Anyway, any suggestions? And please don't say I have to releather the = whole chest, I don't know how to do that and I'm not looking forward to it = either.   Cheers, and best of luck to all of you on your projects. Bart Kleineweber prinzipal8@hotmail.com www.diyapason.pipechat.org/webpages/kleineweber/ ________________________________________________________________________ Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com