DIYAPASON-L Digest #914 - Monday, November 3, 2003
 
Re: [Residence Organs]  Schober Demo Album
  by "John Ferguson" <tibia@ozemail.com.au>
RE: [Residence Organs]  Reisner 601 magnetproblems/progress
  by "STEVE PITTS" <steve.pitts@adtran.com>
 

(back) Subject: Re: [Residence Organs] Schober Demo Album From: "John Ferguson" <tibia@ozemail.com.au> Date: Mon, 3 Nov 2003 13:48:01 -0800   And I've got another here in Oz   I didn't get too far with that "Recital" model. But I have a friend who built a "Consolette" which is still working = well. He even devised a way of getting a 2' out of the 4' signal.   Oh, for another echo of the "Reverb-a-tape" John _________________________________________________________________________= ___________________________________ John Ferguson Castlemaine, Victoria Australia Email: tibia@ozemail.com.au   ----- Original Message -----=20 From: First Christian Church of Casey, Illinois=20 To: DIYAPASON-L@pipechat.org=20 Sent: Sunday, November 02, 2003 11:31 AM Subject: [Residence Organs] Schober Demo Album     Keith--I've still got my Schober demo album from my high school days! =     Dennis Steckley  
(back) Subject: RE: [Residence Organs] Reisner 601 magnetproblems/progress From: "STEVE PITTS" <steve.pitts@adtran.com> Date: Mon, 3 Nov 2003 12:56:15 -0600   List thanks for all the suggestions . Being the methodical person that I am, I = checked the specs of the magnets and tried to get them working in = conditions that seemed to match the specs , using an external adjustable = power supply, voltmeter, etc. I finally decided to try connecting the = chest to the main supply for the organ and all but 2 of the magnets work just fine. As was = suggested, it was the higher voltage that seems to have solved it ( the = organ supply puts out about 15 volts under load, the adjustable supply I = was using only goes up to about 13 or so) . The magnets I am using are all = brand new 601's, from 1 1/4" pallets down to 7/8 " pallets. The larger ones are = 40 and 60 ohms, the smaller ones are 90. Anyway, I am ready to wire the = chest to my relay. When that is done, I will have 17 ranks playing. next : Tuning .....I just bought one of those Korg tuners I heard about on = the list from E-bay. for sale cheap! make offer 1 large reservoir good leather 1 tremolo 2 swell motors 2 sets of swell shades thanks Steve Pitts 256 963 8533 Ardmore, Tennessee   -----Original Message----- From: wcjharrisville [mailto:wcjharrisville@webryders.net] Sent: Wednesday, October 29, 2003 6:59 PM To: Residence Organ List Subject: Re: [Residence Organs] RE: [Residence Organs] Reisner 601 = magnetproblems       ----- Original Message ----- From: Dave <mailto:dheimer@sensible.net> Heimer To: Residence Organ List <mailto:DIYAPASON-L@pipechat.org> Sent: Tuesday, October 28, 2003 1:12 PM Subject: Re: [Residence Organs] RE: [Residence Organs] Reisner 601 = magnetproblems   Yo' Steve, What voltage are you using? I had the same problem with some = of mine. When I upped the voltage from 14 to 17 volts most of the = problems cleared up. Regards, Dave Heimer   .. Anyone got any thoughts about troubleshooting?   Just got home after 2 days attending a distant funeral. Did you order = the 601s with the correct ohm resistance??